Facing an error line above and at the bottom of my site first page

The other day i faced a problem with my website. It got infected and since i made a complete scan with “wordfence” it found an infected file and i deleted that. After a while, some error lines filled my website page. One of the codes is the following:

Deprecated: load_plugin_textdomain was called with an argument that is deprecated since version 2.7.0 with no alternative available. in /home/avidhi/domains/avidhimself.com/public_html/wp-includes/functions.php on line 5067

How can i remove the errors and solve the problem?