Version of jQuery In WordPress Failing Security Audit

I did a localhost test of a custom WP theme I’m building, and in Google Chrome’s Lighthouse audit it is failing the ‘best practices’ part of the audit because of an old version of jQuery that seems to be being shipped with WordPress (jQuery version 1.10.2)

Wasn’t the previously solved with something called jQuery Migrate?

I am a bit new to this side of things so any help would be wonderful.

I’m currently on the latest version of WordPress (5.5.1)

How do I solve this problem (i.e. updating jQuery or any other solution)?